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Welcome to the Jasmine Multimedia Yearbookon-line Help window. The following Help Topics are 
available for learning more about this program.
If you get stuck when using the program, or need help using a certain function, the following Help 
Topics will provide you with more information about the Multimedia Yearbook. Click on any topic in 
green underline with the mouse to learn more about that topic.

Getting Around Times Square
          The Movie Theater
          The Arcade
          The Newsstand

How to Use This HELP File 
Clicking on How to Use This HELP File above brings up a separate Help window that provides extensive 
information on how to get the most out of this Help window. Info about using Menu bar and Button bar 
commands is also provided.

To return to this window from any Help screen, click on the Contents button above.
To get out of this Help window and get back to the program, select Exit from the File menu.



Getting Around Times Square
This is where your journey into the past begins! In our rendering of world famous Times Square in the 
heart of New York City, there are three places of interest you must visit: the Movie Theater, the Arcade 
and the Newsstand.

Click on any object below - outlined in green - to learn more about its function.

For more Help with the Multimedia Yearbook, click on the Contents button above. This will take
you to the Contents window which lists additional topics you can select for more information.
To get out of this Help window and get back to the program, select Exit from the File menu.



The Movie Theater
The Movie Theater is where you watch a video that presents you with the highlights of your special 
year: People, the Arts, Politics and Sports. The back row of seats are actually control buttons that 
permit you to operate the video playback.

Click on any object below - outlined in green - to learn more about its function.

For more Help with the Multimedia Yearbook, click on the Contents button above. This will take
you to the Contents window which lists additional topics you can select for more information.
To get out of this Help window and get back to the program, select Exit from the File menu.



The Arcade
Test your knowledge of the trivia from your special year in the Arcade. Here you are presented with a 
series of questions in the upper left-hand corner of the screen with the added challenge of having to 
solve a video question to complete the game.

Click on any object below - outlined in green - to learn more about its function.

For more Help with the Multimedia Yearbook, click on the Contents button above. This will take
you to the Contents window which lists additional topics you can select for more information.
To get out of this Help window and get back to the program, select Exit from the File menu.



The Newsstand
Want to learn the facts and statistics of your special year? Here at the Newsstand, click any magazine 
on display to view the highlights of that topic for the year.

Click on any object below - outlined in green - to learn more about its function.

For more Help with the Multimedia Yearbook, click on the Contents button above. This will take
you to the Contents window which lists additional topics you can select for more information.
To get out of this Help window and get back to the program, select Exit from the File menu.



How to Use This HELP File
Clicking the Help button on any screen opens this Help window. The Help window is context sensitive. 
This means that if you click the Help button while you are strolling around Times Square, help for the 
Times Square screen will be displayed; if you click the Help button while you're in the Digital Video 
Theater, help for that screen will be displayed, etc.
Once the Help window is open, you can select other topic windows and view all the Help information 
for the Jasmine Multimedia Yearbook. The Help window will provide you with general and specific Help 
on using the program.
By pointing to any object outlined in green and clicking once with the mouse, a pop-up window will 
appear that will give you information about its function. To get out of the pop-up window, click again 
with the mouse or press a key on your computer's keyboard.

A comprehensive help screen that describes how to use this Help window can be called up by 
clicking on the Help menu above and selecting the How to Use Help item. "How to Use Help" 
lists numerous topics that you can select that will teach you specific Help window techniques 
including Help Basics.
Below the Menu bar is a Button bar that will assist you in getting around the Multimedia Yearbook Help 
quickly. To learn how these buttons work, click on the Help menu above and select the How to Use 
Help item. At the very bottom of the window is a topic called Help Buttons that tells you how to use 
the Multimedia Yearbook Help command buttons.



Movie Theater
Click here to enter the Movie Theater. In the
Theater, you watch a video of all the highlights -
People, the Arts, Politics and Sports - that made the
news (and history) in your special year.

Click once with the mouse or press a key to continue...



Arcade
Want to test your knowledge of people, places
and things this year? Click here to enter the
Arcade to play a game of brain-busting
questions and solve a hidden video.

Click once with the mouse or press a key to continue...



Newsstand
Clicking on the newspaper takes you to the
Newsstand where you can view all the facts,
figures and trivia of your year.

Click once with the mouse or press a key to continue...



Jasmine Billboard
Clicking on the Jasmine Billboard displays a
dialog box that provides you with information
on how you can order other years in the
Multimedia Yearbookseries.
You can also audition other Jasmine titles.
In the Multimedia YearbookProgram Group,
a separate program titled Jasmine Catalog
lets you preview other great multimedia
products from Jasmine. Just double-click
the icon to enter the Jasmine Gallery of
multimedia software.

Click once with the mouse or press a key to continue...



MAIN Button
Clicking this button takes you back to Times Square.

Click once with the mouse or press a key to continue...



HELP Button
The on-line Help window contains general and specific
help topics that will assist you in getting the most out of
the Multimedia Yearbook. Clicking on this button calls
up this Help file for the screen that you're currently viewing.

Click once with the mouse or press a key to continue...



HELP/NEW GAME Button
This dual-state button doubles as a Help button and
permits you to start a new game when the current
game has ended.
When this button reads "Help", clicking it with the
mouse calls up this Help file for the Arcade.
When this button reads "New Game", clicking it with
the mouse resets the screen and starts a new game.

Click once with the mouse or press a key to continue...



QUIT Button
Clicking this button exits the Multimedia Yearbook.

Click once with the mouse or press a key to continue...



VOLUME Control
The volume arrows allow you to adjust the volume
of the video's soundtrack. Click the right arrow with
the mouse to raise the volume or click the left arow
to lower the volume.
Clicking either arrow once raises or lowers the
volume in small steps. Clicking and holding the
mouse button down on either arrow raises or lowers
the volume smoothly. For example, if you click and
hold the left arrow, the volume will gradually fade out.
If you click and hold the right arrow, the volume will
gradually rise to its maximum.
Adjusting the volume in the Theater overrides the
volume set in Times Square. That means that if the
video volume is too loud or too quiet, you can adjust
the video's volume from the Theater. Please note
that volume changes that you make in either the
Theater or in Times Square will affect the volume for
the whole program.

Click once with the mouse or press a key to continue...



PLAY/STOP Button
The back of this theater seat serves as a button
to control the play and stop functions of the
video. When the button reads PLAY, clicking it
with the mouse starts the video. It will then change
to read STOP so that if you click it, the video will
stop at that point. This button - called a "dual-state"
button - allows you to stop and resume the video
as often as you want.

Click once with the mouse or press a key to continue...



CATEGORY Button
The back of this theater seat serves as a button
that permits you to select the subject matter of the
video: People, the Arts, Politics, Sports and ALL.
Note that ALL is the first category to be displayed.
When the button reads ALL, the video will start at
the beginning and play through to the end.* Clicking
this "multi-state" button loops throgh the individual
categories: People, Arts, Politics and Sports.
Each time a new category is selected, the program
will jump to the point in video where that topic begins
and play. Also, as the video plays from one category
to another, the category title displayed on the seat
back will show the name of the current category.

* Of course, you can always stop the video by clicking the
    STOP button or exit the Theater by clicking Main or Quit.
Click once with the mouse or press a key to continue...



VOLUME Display
You can set the volume level of the Multimedia
Yearbook by clicking on the controls in this
Volume Display:

The volume arrows - the small triangles at each end -
allow you to adjust the volume of the program.Click
the right arrow with the mouse to raise the volume or
click the left arow to lower the volume.
Clicking either arrow once raises or lowers the
volume in small steps. Clicking and holding the
mouse button down on either arrow raises or lowers
the volume smoothly. For example, if you click and
hold the left arrow, the volume will gradually fade out.
If you click and hold the right arrow, the volume will
gradually rise to its maximum.
As the volume is raised or lowered, the colored
segments of the level meter will light or dim accord-
ingly. If you click any one of these segments, the
volume will jump to that level.

Click once with the mouse or press a key to continue...



QUESTION Display
When a category is selected from the Category Select
window, a multiple-choice Trivia Question from that category
appears here. Click the box next to your answer choice.
If the answer is correct, the Category Select Button you
clicked will disappear, revealing a portion of the video
underneath and the word CORRECT will appear below
the answer choices. The more questions you answer
correctly, the more portions of the video are revealed.
If your answer is wrong, the Category Select Button you
clicked will gray and will hide its portion of the video
underneath for the remainder of the game. The word
INCORRECT will appear below the answer choices.
The more incorrect answers you have, the more portions
of the video remain hidden.
Also, once you answer a Trivia Question, the answer
cannot be changed (you cannot guess by clicking at
random).

Click once with the mouse or press a key to continue...



CATEGORY SELECT & VIDEO Window
This dual-purpose widow is where you select the question
category and solve a hidden video. Here's how it works:

When a game is started, 4 question categories are
displayed in the window: Arts, Facts, Sports and News.
A total of 16 questions will be displayed from these four
categories. Click on any button to display a question from
that general category. The button will dim and you must
answer the question that appears to the left of this window.

A correct answer removes the selected button from the
window revealing a portion of a video playing behind it.
A wrong answer grays the button, hiding that part of the
video until the game ends.
The more questions you answer correctly, more of the
video is revealed. When you have answered enough
questions that you are able to solve the Video Question,
type in the answer from your computer's keyboard.

More information on playing the game can be
found by clicking other areas on this screen
highlighted in green.

Click once with the mouse or press a key to continue...



SCORE Display
The total running score for the game appears here.
You earn 200 points for each Trivia Question you
answer correctly, and there is no penalty for incorrect
answers.
When you answer the Video Question correctly, the
game ends and you earn an additional 3,000 points.
Also, when the Video Question is answered correctly,
an additional 50 bonus points is added for each
Category Select Box that is left in the window. The
more Select Boxes that remain, the more difficult it is
to solve the video, so you are rewarded for your ability
to answer the Video Question with the fewest hints.

Click once with the mouse or press a key to continue...



VIDEO QUESTION Display
The question that pertains to the the hidden video
is displayed here. Type in the answer in the Answer
Spaces below the question.

Click once with the mouse or press a key to continue...



ANSWER Spaces
Enter your answer to the Video Question here by typing it on your computer's keyboard. 
Each time you type a letter, the blinking underline - which indicates the active letter space -
advances to the next letter.
If an answer contains two or more words, spaces between words are automatic, so you
dont need to press the spacebar when advancing to the next word.
You can change typed letters (correct misspelled words, etc.) two ways:

-you can click on any letter with the mouse and type another letter.
-you can press the spacebar or the right arrow key (®) to move the blinking underline 
forward from its present spot. Press the backspace key or the left arrow key (¬) to go        
back. In either case, letters are not erased when spacing ahead or back. When you
have selected the desired letter space, type the new letter on the keyboard.

You can attempt to answer the Video Question at any time during the game. As soon as a
complete answer is entered, the program checks it. If the answer is correct, the game ends.
Otherwise, the game will continue until there are no remaining trivia questions.

When no trivia questions remain, you have just one more chance to answer the Video Question.
You can change typed letters, but once you put in the last letter, the program checks it and --
right or wrong -- the game ends.

You can play another game by clicking the New Game button, or exit by clicking Main or Quit.

Click once with the mouse or press a key to continue...



TV & Radio
Clicking this magazine displays the most
popular television shows and radio programs
broadcast that year.

Click once with the mouse or press a key to continue...



Theater
Clicking this magazine displays the most
popular plays and musicals performed that year.

Click once with the mouse or press a key to continue...



Music
Clicking this magazine displays the most popular
recordings and songs released that year.

Click once with the mouse or press a key to continue...



Movies
Clicking this magazine displays the most
popular motion pictures released that year.

Click once with the mouse or press a key to continue...



World Leaders
Clicking this magazine displays the names of
world leaders who made the news that year.

Click once with the mouse or press a key to continue...



Births
Clicking this magazine displays the names of
famous people who were born that year.

Click once with the mouse or press a key to continue...



Obituaries
Clicking this magazine displays the names of
famous people who passed away that year.

Click once with the mouse or press a key to continue...



Sports
Clicking this magazine displays the year's
sports highlights and noteworthy events.

Click once with the mouse or press a key to continue...



Science
Clicking this magazine displays the year's
Nobel Prize winners for scientific achievements.

Click once with the mouse or press a key to continue...



Books
Clicking this magazine displays the most
popular books published that year.

Click once with the mouse or press a key to continue...



Economics
Clicking this magazine displays the year's
Economic highlights and statistics.

Click once with the mouse or press a key to continue...



Go BACK One Page
This area represents the corner curl or "dog ear"
of the page you're viewing. Clicking here turns
to the previous page.
If you're on the first page, clicking here will wrap
around to the last page.

Click once with the mouse or press a key to continue...



Go AHEAD One Page
This area represents the page beneath the one
you're viewing. Clicking here turns to the next page.
If you're on the last page, clicking here will wrap
around to the first page.

Click once with the mouse or press a key to continue...



MOVIE SCREEN
The video for your special year plays here on the
movie screen. The video features the year's
highlights in People, the Arts, Politics and Sports.

Click once with the mouse or press a key to continue...



"SCRUB BAR"
The scrub bar is a control function that serves
two purposes. First, as the video plays, the knob
moves from left to right showing you how much
of the video has played and how much is left.
The scrub bar's second function allows you to fast
forward and rewind the video. To rewind, click and
drag the knob to the left. To fast forward, click and
drag the knob to the right. As you drag the knob,
note that the category display changes to show the
current topic.
Also, you can click on the bar itself and the knob will
jump to the spot that you clicked. As with dragging
the knob, the category display changes to show the
current topic.

Click once with the mouse or press a key to continue...



SCROLLING MARQUIS
As you watch the activity in Times Square, this
marquis welcomes you to the program and
displays a list of credits.

Click once with the mouse or press a key to continue...



VIDEO BILLBOARD
The video billboard plays a series of video
clips from the entire Multimedia Yearbook
collection.

Click once with the mouse or press a key to continue...



MAIN Flipper
Clicking this button takes you back to Times Square.

Click once with the mouse or press a key to continue...



QUIT Flipper
Clicking this button exits the Multimedia Yearbook.

Click once with the mouse or press a key to continue...



HIGHLIGHTS Window
When you click on one of the magazines on display, your friendly neighborhood news vendor is replaced by a 
display of the topic's highlights for that year. For example, clicking on the ECONOMICS magazine displays the vital 
statistics for the economy for the year.
If the topic's highlights are too numerous to fit in one window, a page curl will appear in the lower right-hand corner 
to allow you to view additional pages. 

CLICK HERE TO GO CLICK HERE TO GO
BACK ONE PAGE AHEAD ONE PAGE

When the display reaches the last page, continued clicking will wrap around to the beginning. Likewise, if you click 
back through the display to the first page, continued clicking will wrap around to the last page.

Click once with the mouse or press a key to continue...
 




